Chrome-Synchronisations-Probleme beheben

Dieser Beitrag wurde vor mehr als 10 Jahren veröffentlicht. Daher kann es sein, dass sein Inhalt oder ein Teil davon nicht mehr aktuell ist.

Wer mir bei Twitter und Google+ folgt, wird mitbekommen haben, dass ich seit Version 15 von Google Chrome Probleme mit der Synchronisierung habe. Es konnte einfach keine Verbindung mehr zum Server herstellt werden. Manchmal klappte der Login, manchmal nicht. Allerdings kam ich nie darüber hinaus, dass dort stand, dass er gerade einrichtet. Zum Schluss stürzte der Tab immer komplett ab.

Ich würde nicht drüber bloggen, wenn mir nicht noch viele andere gesagt hätten, sie haben derzeit das gleiche Problem. Vielleicht kann ich mit diesem Beitrag helfen das Problem auch bei euch zu beheben.

Der Name ist ein Hindernis

Was bei Chrome 14 noch problemlos ging, stellte Chrome 15 vor eine scheinbar unüberwindbare Hürde. Statt wie früher mit benutzer@gmail.com musste ich mich nun mit benutzer einloggen. Das Ende benutzer@googlemail.com funktionierte auch nicht mehr. Nach einer gewissen Zeit brach die Verbindung einfach ab. Doch auch mit dem »richtigen« Login-Namen hatte ich weiterhin Probleme.

Vorsicht mit den flags

Ich nutze sehr gerne die experimentellen Funktionen in Chrome, nennt sich Flags. Über about:flags kann man sich diese anzeigen lassen und sie auch aktivieren oder eben deaktivieren. Diesmal wurden mir allerdings 4 davon zum Verhängnis.

  • Voranmeldung und automatische Anmeldung aktivieren – Dieses Flag verhinderte jeglichen Login für die Synchronisierung. Nachdem das erste Mal die Verbindung zum Sync abbrach, konnte dadurch keine weitere Verbindung aufgebaut werden.
  • OAuth zur Authentifizierung von Synchronisierungsvorgängen verwenden – Hierdurch brach die Verbindung immer wieder ab, wenn sie wieder Zustande kam.
  • Synchronisierung geöffneter Tabs aktivieren und Synchronisierung der Suchmaschinen aktivieren – Diese beiden waren für den Absturz der Einstellungen verantwortlich. Der Fehler, den ich hier als Teaserbild genommen habe, kam regelmäßig nach der Aktivierung der Option.

Nach Deaktivierung aller 4 Flags konnte sehr schnell wieder eine Verbindung aufgebaut werden und er scheint wieder richtig zu synchronisieren. Zwar muss ich noch immer den kurzen Anmeldenamen nehmen, allerdings funktioniert es jetzt wieder und das ist für mich das Einzige, was erstmal zählt. Von den 4 Experimenten lasse ich auf jeden Fall erstmal meine Finger.

Ich hoffe, ich konnte euch damit ein bisschen helfen, damit ihr auch wieder in den Genuss der Synchronisierung von Lesezeichen und Co. kommen könnt. Für mich ist dieses Feature unverzichtbar und es war ein Graus mehrere Tage ohne arbeiten zu müssen.

Die Kommentare für diesen Beitrag wurden geschlossen. Das passiert automatisch nach einige Monate nachdem der Beitrag online ging. Außerdem schließen wir z.B. die Kommentare, wenn die Diskussion zu hitzig geführt wurde und der Autor des Beitrages dem keine Plattform mehr bieten wollte. Solltest du dennoch etwas mitteilen wollen, findest du mehrere Kontaktmöglichkeiten auf der Kontakt-Seite.